Computer defekt

Begonnen von picass, 30.10.2021, 13:38:17 CEST

⏪ vorheriges - nächstes ⏩

picass

#15
Es mag sein, dass auch euch evtl. geduldige (Mit-)Leser nun unverständiges Schütteln des Kopfes ereilt:

Die defekte Graka war vor einem guten Monat auf die Reise zum Austausch gegangen und gestern kam sie wieder zurück. Bitte wörtlich lesen: es kam genau die Verschickte wieder zurück. Anbei lag im Karton ein großes DIN-A-4-Blatt mit 6 in Winzigst-Schrift bepackten Zeilen - ohne Anschrift, ohne einen einzigen deutschen oder flämischen oder kyrillischen Satz. Den Zeilen war zu entnehmen, das irgendjemand im Service von MSI 6 Grafikkarten getestet hatte, alle war ausgetauscht - is klar - bis auf meine. Kein Fehler gefunden... hieß es.

Und nun hebt der Horror zum wiederholten Male ganz von vorne an! >:(  >:(  >:(  >:(
Eingesetzt in den Compi lief der gleich los, Lara konnte auch wieder ein paar Schurken abmurksen - beim Hinsehen, was manchmal schwerfällt, übrigens äußerst brutal, also mit dem Messer in den Hals oder von hinten die Gurgel..... ist aber anderes Thema! -......, aber die bisherigen BlackScreens und das Nicht-Starten-Wollen des Compis hatte ich ja nicht geträumt!
Ich weiß nur, das ich im Moment wirklich nichts weiß! Voll das Grauen!
Grüße, picass

picass

Neues von der Defekt-Computer, rsp. Grafikkarten-Front, und da werden sich nun evtl. zwei User freuen, weil sie das als eine der möglichen Ursachen getippt hatten: Stand jetzt war es das Netzteil!
Das hatte ich nicht auf dem Radar, weil an diesem Compi schon zweimal das NT gewechselt wurde. Beim ersten Male bestand der Verdacht, es könnte nicht genug Leistung haben. Dann kam ein sehr Teueres von Asus - ja, die stellen inzwischen auch NTs her und räumen dabei gleich ordentlich ab - . Das hatte aber vor 9 Monaten einen "echten" Defekt und wurde garantie-mäßig ausgetauscht. In der Zwischenzeit kam ein anderes, noch leistungsstärkeres rein. Nachdem die von mir ausgeschaute Graka von dem erhofften Austausch ohne diesen zurück kam, hatte ich mich in rechter Verzweiflung - weil ich als nächstes auf die CPU tippte, deren "Tausch" dann fast einen halben Tausender verschlungen hätte - an die Redaktion der "c't" gewandt. Mit einer Antwort hatte ich nicht gerechnet, denn die Jungs und Mädels dort haben andere Aufgaben, als sich um private Compi-Reps zu kümmern. Aber ob meine jahrzehntelanges Abbo da 'ne Rolle gespielt hatte oder nicht, es kam eine Antwort, und in der wurde nachvollziehbar über die 3 einzig verbliebenen Kandidaten gesprochen: Ram, CPU und NT. Der mir aus dem Abbo bestens bekannte Redakteur tippte mit Begründung auf das NT. Daraufhin buddelte ich das ins hintere Regal und schon fast vergessene, getauschte Asus-NT aus und verbaute es.
Und - Tusch - am letzten Wochenende konnte ich zusammen mit Lara Croft die komplette Story in Rekordzeit hintereinander schaffen und sämtliche Schurken beseitigen. Nach 5 1/2 Stunden waren  die alle beseitigt. Das war in jeder Hinsicht ein Rekord. Im letzten halben Jahr stürzte der Compi im Mittel nach 30 min ab, längstens nach 2 Stunden. Ist jetzt noch kein Beweis, aber lass ma... Zumindest habe ich nun wieder Hoffnung, auch diese Kriese niederkämpfen zu können....... und das ohne nochmal einen halben Tausender investieren zu müssen.
Grüße, picass

Peter

Na das hört sich ja gut an.
Ja Netzteile werden immer komplizierter und damit dann auch
störanfälliger. Früher war nicht viel drin in den Netzteilen und
man konnte versuchen es selber zu reparieren. Aber heute ist es doch ziemlich
schwierig da etwas selber zu finden und zu reparieren.
Naja hauptsache es läuft wieder alles.

picass

#18
Zitat von: Peter am 15.04.2022, 10:55:23 CESTNa das hört sich ja gut an.
Ja Netzteile werden immer komplizierter und damit dann auch
störanfälliger. Früher war nicht viel drin in den Netzteilen und
man konnte versuchen es selber zu reparieren.
Naja, Schaltnetzteile gibt es schon seit Ewigkeiten, deren Aufbau hat sich im Grundsatz nicht verändert, wohl allerdings in der Komplexheit, man denke an die vielen Ausgänge, die so'ne Kiste heute hat.

Dein Kommentar mit "..immer komplizierter...." könnte wie eine sehr banale Pflichtübung klingen. Ist es aber definitiv nicht, denn nicht nur die Komplexheit hat erheblich zugenommen. "Eigentlich" hatte ich auch geglaubt, mit meiner Erfahrung aus längjährigem Computerbau und Rep derselben so ein scheinbar banales Teil wie ein Netzgerät im Prinzip gut einschätzen zu können, und mich deswegen erst mal 'ne Runde geschämt, weil es mir nicht selbst gelingen wollte, das Prob zu lösen.
Und dann kam ein Hinweis von dem angeprochenen Redakteur der "c't", welcher eher beiläufig erwähnte, dass es auch bei Netzteilen Probleme mit Inkompatibilitäten geben kann. Da war ich "von den Socken", das war meiner Aufmerksamkeit entgangen! Das Computerleben wird nicht gerade leichter!
Zu deiner letzten "Hauptsache" des "alles-wieder-Laufens": Nix ist mit Laufen. Also mit Lara Croft. Das war ja zumindest von den Wurzeln dieser Saga her ein "jump and run"-Spiel. Lara und ich brauchen eine Pause, das war wegen der vielen, vielen notwendigen Testläufe etwas sehr zuviel. Nun heb'st ab, der Flugsimulator kommt dran. Also fast. Gestern am Spätnachmittag sollte abgehoben werden, aber da kam gerade frisch von Microsoft das Angebot des Liftens rein, also von Win10 auf die Elfer-Version. Das hatte ich angenommen, was allerdings den Compi wieder für einige Stunden abblocke.
Grüße, picass

picass

Und schon wieder! Nein, diesmal nicht die Graka oder das NT in meinem Spiele-Compi, diesmal hat es meinen "Arbeits"-Computer erwischt. Das begann recht tückisch, indem ich softwaremäßig was Neues ausprobieren wollte, nämlich das Hardware-Debuggen in der MPLAB X IDE, und  das nicht klappten wollte. Dazwischen sollten aufgelaufene Win-Updates installiert werden, was zunehmend schleppend bis quälend langsam ablief. Bei einem der üblichen Neustarts während der Install eines Ups meldete sich plötzlich das Festplatten-Verwaltungs-Prog und ließ einige Sektoren "reparieren". Damit war klar, dass nicht der Debugger das Problem darstellte, sondern Hardware, in diesem Fall die SSD. Zu allem Übel gab es dann noch reichlich Startprobleme auch mit anderen HDs, teils wurden die nicht im Bios angezeigt......übel das Ganze.
Auf Verdacht wurden bei dem nicht neuen Compi die CPU-Wärmeleitpaste erneuert, was auch notwendig war, die Kontakte des RAMs vorsichtig angeschliffen und die Bios-Batterie erneuert, was aber alles keine Änderung bewirkte. Dann schien ein interner HD-Anschluss einen Klatsch weg zu haben..... oder waren es doch die ältlichen und reichlich langen HD-Datenkabel?
So langsam platzt mir der Kragen, von Computerproblemen habe ich im Moment mehrere Nasen voll. Es gibt zwar von allen wichtigen HDs Komplett-Sicherungen, also Win und Progs und Daten, aber wenn das Motherboard samt CPU ersetzt werden müsste durch was Neues und natürlich Anderes, was sagt dann Microsoft zu den Win-Lizenzen beim Versuch der Neuinstall auf geänderter Hardware? Hatte ich schon lange nicht mehr, und das verunsichert gerade. Nein, nur ein oder zwei HDs sind bei Microsoft "hinterlegt", also mit dem MS-Account verknüpft, die meisten aber nicht.
Grüße, picass

Schnellantwort

Name:
Tastenkürzel: Alt+S Beitrag schreiben oder Alt+P für Vorschau