Antworten

Einschränkungen: 8 pro Beitrag (8 verbleibend), maximale Gesamtgröße 8,79 MB, maximale Individualgröße 1 MB
Entfernen Sie den Haken der Dateianhänge, die gelöscht werden sollen
Klicken Sie hier oder ziehen Sie Dateien hierher, um sie anzuhängen.
Anhänge und andere Optionen
Verifizierung:
Bitte lassen Sie dieses Feld leer:
Geben Sie die Buchstaben aus dem Bild ein
Buchstaben anhören / Neues Bild laden

Geben Sie die Buchstaben aus dem Bild ein:

Tastenkürzel: Alt+S Beitrag schreiben oder Alt+P für Vorschau

Zusammenfassung

Autor picass
 - 11.02.2024, 10:07:49 CET
Hallo Erik ! Danke auch dir für deinen Tipp mit der Kaufmöglichkeit für den Wärmesensor. Nix für ungut, mit 43 € incl. Versand wäre das ein teurer Kauf, wohl teurer als die ganze Lampe ursprünglich.

War nicht zu faul zum Suchen, habe aber gerade zumindest mit einem Aufwand von 20 min sonst keinen RLX-201 gefunden. Es gibt aber - natürlich - ähnliche Module, also solche, die "nur" den Wäremesensor mit seiner Elektronik enthalten und über den Drei-Draht-Anschluss verfügen und - das ist wichtig - mit 12 Volt auskommen.

Is klar - der Preishammer hängt z.B. bei AliExpress, da gibts solche Module für 47 Cent. Ganz im Vertrauen....., bei solchem Preis kann man ja nicht mal von "Risiko" einer Bestellung sprechen. So würde ich zukünftig eine Rep, rsp. den Ersatz für ein solches defektes Modul versuchen. Möglicherweise hätte das Fernost-Modul nicht so gute Werte hinsichtlich der Empfindlichkeit, aber das würde ich ausprobieren wollen. Ist meine Meinung.
Aber herzlichen Dank für deinen Beitrag, wer es einfach haben möchte und genug Knete rum liegen hat, der kann sich in der Schweiz bedienen. Der Link auf die Ali-Seite ist irre lang, ein Weilchen speicher ich den mal. Wer möchte, der möchte sich melden,,,,
Grüße, picass
Autor Erik
 - 10.02.2024, 17:12:12 CET
Danke. Tolle Beschreibung. Für alle, die zu faul zum Fehlersuchen sind, in der Schweiz gibt es Teil noch für 35.50 CHF.
Bewegungsmelder RLX-1203 = RLX-1201 | Ersatzteile & Zubehör (migros-service.ch)
Autor picass
 - 17.10.2023, 10:27:25 CEST
Zitat von: eric in 08.10.2023, 11:51:27 CEST.....leider fand ich kein Kondensator mit den richtigen Abmessungen.....
Hallo eric! War ein Weilchen in Urlaub, deswegen reagiere ich mich erst jetzt:
Fein, dass du dich mit deinen Erfahrungen hier meldest.

Habe deinen Beitrag zum Anlass genommen, mal nach passenden Kondensatoren zu forschen. Die "kleinsten" Kondensatoren - also diejenigen mit dem geringsten Rastermaß - wären solche mit RM15. Als mögliche Lieferanten nenne ich zwei: Conrad-Electronik Best.-Nr.: 1335265-62 oder Reichelt Art-Nr.: EPCO B32922C3224
Generell zu finden sind die als Beispiel bei Reichelt, wenn man in die Suche "Funkentstörkondensator" eingibt, dann die Merkmale: 220nF und z.B. 275 Volt anklickert. Das genaue Rastermaß des orig. verwendeten Kondensators hatte ich leider nicht vermerkt, aber die beiden o.g. Typen mit RM15 sind halt die Kleinsten.
Grüße, picass
Autor eric
 - 08.10.2023, 11:51:27 CEST
Zitat von: Niklas in 08.12.2022, 11:23:44 CETMeine Leuchte geht immer wieder sofort an, nachdem Sie ausgeht (auch ohne Bewegung vor dem Sensor).
das war bei mir auch - bis zu 10-15x ging sie wieder an, obwohl keine Bewegung zu melden war !
Austausch des Kondensators hat's behoben - prima Tip - danke auch von meiner Seite; 
leider fand ich kein Kondensator mit den richtigen Abmessungen, sodass das Lampengehäuse meiner Trio Pearl Aussenwandleuchte nicht mehr richtig zu geht, aber zumindest funktioniert sie wieder ! 
eric
Autor pic18
 - 12.04.2023, 11:55:00 CEST
ich habe es mit einem Stromrelais und einen Einschaltwischrelais gelöst. (Eltako AR12DX-230V, Stromrelais potenzialfrei) Für ein neues Projekt habe ich im Moment keine Zeit. Mir ist von meiner Heizung der Raumcontroller kaputt gegangen. Jetzt muss ich meine Firmware von meiner zusätzlichen Steuerungsplatine mit Pic 18f4685 ändern damit ich alle Parameter eingeben kann. Ein neuer Raumcontroller kostet ca. 300€ und ist wahrscheinlich der gleiche einfache Aufbau wie der Alte, reparieren mag ich den Alten auch nicht.  Da ist ein ganz billiger Inkrementalgeber mit mechanischen Kontakten verbaut, ein elektronischer mit Lichtschranke usw., wie ich ihn aus der Industrie kenne,  wird nicht auf die Platine passen.

@ Admin: ich frage mich, warum sich die Schriftgröße bei Änderung nur in Eingabemodus ändert und nicht in der Vorschau.
Autor picass
 - 12.04.2023, 09:39:34 CEST
Zitat von: pic18 in 11.04.2023, 21:01:18 CESTIch schalte damit mein Ladegerät am E-Bike ab wenn es voll geladen ist.
Du......., des Wahnsinns fette Beute !

Ähm........, räusper, das ist ein Jahrhundert-Stichwort für mich. Es soll eines meiner nächsten  Projekte werden: die Abschaltung eines Ladegerätes. Genau genommen sollen es gleich zwei werden, weil es um zwar themenmäßig Ähnliches geht, jedoch in der Tat um zwei verschiedene Geräte.
Am besten, pic18, eröffnest du freiwillig einen neuen Fred.
Bevor ich das tue. >:D
Grüße, picass
Autor pic18
 - 11.04.2023, 21:01:18 CEST

Zitat von: picass in 05.04.2023, 09:53:11 CESTBitte auf das X2 Merkmal achten
Danke für den Hinweis, finde ich wichtig :) .Bei mir ist vor kurzem ein Eltako Stromrelais kaputt gegangen. Da war auch der Kondensator defekt. Ich bin mir aber nicht sicher ob hier X2 auf den Kondensator stand. Das Eltako Relais hat wie alle elektronischen Eltako Relais die ich bisher zerlegt hatte, einen Pic der werkelt. Hier waren meist überall die Kondensatoren defekt. Bei dem Stromrelais werde ich Firmware umschreiben, dann kann ich ein Einschaltimpuls Relais sparen. Leider ist hier ein Schaltrelais verarbeitet welche einen Spannung von 48V hat. Die meisten anderen Eltakos arbeiten mit 12V Relais. Ich schalte damit mein Ladegerät am E-Bike ab wenn es voll geladen ist. 

Autor picass
 - 05.04.2023, 09:53:11 CEST
Danke auch dir für die Rückmeldung. Die nehme ich zum Anlass, nochmal freundlich darauf hin zu weisen, dass bitte nicht irgendein Kondensator genommen werden sollte, auch nicht dann, wenn die Kapazität und die Spannungsangaben überein stimmen. An diese Kondensatoren werden erhebliche Anforderungen im Betrieb gestellt, immerhin sollen sie sowas wie ein Ersatz für einen Trafo sein! Bitte auf das X2 Merkmal achten. Die sind deutlich teurer als "normale" Kondensatoren, aber die hohen Anforderungen - die Dinger gehen nicht "umsonst" so häufig den Bach runter -  rechtfertigen den Preis.

Mir ist früher mal beim Austausch eines solchen C's ein Nicht-Geeigneter fast um die Ohren geflogen. Da tat es eine kleine Stichflamme an der Seite des C's. Das ist ein kritisches Bauteil und rechtfertigt die Verwendung nur guter Qualität.
Grüße, picass
 
Autor Josy
 - 04.04.2023, 21:10:56 CEST
Vielen Dank für diese Info. Hab gerade bei einer Lampe den KO getauscht und sie funktioniert wieder. Hatte das Problem, dass sich die Lampe ohne Bewegung davor, nach ein paar Sekunden "AUS" immer wieder wieder eingeschaltet hat. Morgen kommt die zweite mit dem gleichen Fehlersymtom dran .... :)

Grüße Josy
Autor picass
 - 17.02.2023, 10:14:39 CET
Das Prob kenne ich auch von anderen, ähnlichen Sensor-gesteuerten Lampen. Wird aber schwierig, "aus der Ferne" da weiter zu helfen, zumal meine reparierte Lampe außen am Haus verbaut ist und sich nicht so einfach mal eben ab- und auseinander nehmen lässt.

Grundsätzlich könnte der Fehler hier liegen:
- am lichtempfindlichen Sensor. Die sind einer UV-Belastung ausgesetzt und das verkraften viele S nicht allzu lange.
- an einer Langzeit-Änderung von Bauteilen, welche den Arbeitzpunkt verschoben haben.
- am verbauten µC, die Dinger gehen natürlich auch schon mal hin, oder das interne Programm läuft in eine ungute Schleife.
Letzteres ließe sich durch einen Simpel-Versuch korrigieren: einfach für längere Zeit stromlos schalten, also z.B. 'ne Stunde und hoffen, dass der µC sich wieder gefangen hat und sauber von vorne startet.
Sonst hilft nur, die elektronische Schaltung in ihrer Funktion zu analysieren, will sagen, schauen, ob der Ausgang des µC's dauernd das Einschalt-Signal liefert. Falls nicht, dann halt den Weg vom µC zum Relais durchmessen, dann müsste dort das Einschalt-Signal sich ergeben haben. Vielleicht ist auch der Transistor, welcher das Relais schaltet, hin und hat einen "Kurzen", sodass dauernd eingeschaltet wird.

Zuletzt gesagt, aber hoch wichtig: Bei allem Prüfarbeiten an der Elektronik NICHT die 230-Volt-Netzspannung anschalten, sondern am besten ein Niedervolt-Netzgerät verwenden. Wenn das nicht da ist, könnte ggf. auch eine 9-Volt-Batterie die Versorgung eine kurze Zeit übernehmen. Für den µC reicht das, allerdings braucht das Relais zum Schalten 24 Volt.
Grüße, picass
Als Simple-