Board 2012

Begonnen von Herbert, 26.10.2021, 14:53:30 CEST

⏪ vorheriges - nächstes ⏩

pic18

Danke, ich kenne mich mit MPLAB-x überhaupt nicht aus. Habe immer nur mit der alten MPLAB-IDE gearbeitet. Jetzt habe ich den c18v3.47 Compiler für Linux installiert. Ein kleines Testprogramm habe ich auch schon kompiliert. Bei den c8x hatte ich viele Fehlermeldungen. Ist nur die Frage, ob ich mein größeres Projekt zum Laufen bekomme, auch wegen extended mode.
Viele Grüße
pic18

Volker

Ja, mit dem C18 müsste das gehen. Hattest du den noch rumliegen?
Für Linux war es ja sogar die Vollversion😜

pic18

den hatte ich im Netz gefunden: mplabc18-v3.47-linux-lite-installer.run
Vollversion heißt ohne "lite" ist das richtig? Ich hatte nämlich immer nur 60 Tage Version und mußte das Datum beim Kompilieren verändern.

pic18_


Volker

Ah ja, wusste gar nicht, dass es eine andere als die 3.40 full für Linux gab😁

Schnellantwort

Name:
Verifizierung:
Bitte lassen Sie dieses Feld leer:

2 Beeren und 2 Bananen. Welche Farbe hat die Banane ?:
Tastenkürzel: Alt+S Beitrag schreiben oder Alt+P für Vorschau

Similar topics (1)

128

Begonnen von picass


Antworten: 6
Aufrufe: 192