Triac Beschaltung: Wohin passt die Last ?

Begonnen von picass, 03.04.2021, 12:57:15 CEST

⏪ vorheriges - nächstes ⏩

picass

Eine kleine, aber gemeine Frage beschäftigt mich, seitdem ich entdeckt habe, dass mein Entwurf einer Platine für das Schalten von Lasten - hier Rollladenmotoren - im Lastzweig halt diese meine Zweifel ausgelöst hat. Die Frage lautet also: Ist es egal, ob in einem Stromkreis, in dem ein Triac einen Motor ein- u. ausschalten soll, die Last "oben" (siehe Zeichnung "1") oder "unten" (Zeichng. "2") liegt?

Der Triac sitzt in dem Gehäuse, welches einen "Photo-Triac" - also mit galvanischer Trennung - antreibt und das über einen integrierten Nullspannungs-Schalter. Das IC/der Triac heißt PR39MF22NSZF und stammt von Sharp. Der Triac selbst ist gleich dreifach geschützt durch einen Varistor, eine bidirektionale Sürpressordiode und den hinlänglich berühmten Snubber.
Das Sharp-Datenblatt schlägt die Variante 1 vor, ist aber eine äußerste Grobdarstellung, in welcher der Nullspannungsschalter schon weg gelassen wurde. In einem anderen Forum fand ich eine generelle Auslegung, welche die Variante 2 darstellt. Ich bitte um freundliche Einschätzungen, Grüße picass.

Peter

Hallo
Ich sehe jetzt keinen Grund, warum man sie nicht auch unten anschliessen sollte.
Man darf nur nicht MT1 und MT2 vertauschen.

picass

Alles klar, bis auf das, was nicht klar ist. Der Satz kennzeichnet meinen momentanen Überblick.
Von rechts wegen - weil es sich ja um Wechselspannung handelt - müsste es für alles egal sein, wie es angeschlossen ist, also sowohl für die Lasten als auch die beiden Anodenanschlüsse A1 und A2, die du wohl als MT1 und MT2 bezeichnet hast. Egal auch deswegen, weil es keine galvanische Verbindung im Ansteuerbereich des Gates zu anderen Schaltungsteilen mit entsprechend anderen Spannungspotentialen gibt. Und das Zünden, rsp. Löschen im Nulldurchgang muss ja - theoretisch - immer unabhängig sein, und die Tatsache, dass es Phase und Nullleiter gibt, müsste dem Triac selbst auch völlig wurscht sein, den interessiert ja nur die Polarität. Soweit die Theorie, also meine Theorie. Aber sobald ich den Bereich von Milliampere und 20 Volt verlasse, beginnt sich bei mir ein gewisser Respekt analog auszubilden. Ausgerechnet in dem Bereich sollte es nicht knallen müssen. Einfach mutig bis wahnsinnig ausprobieren?
Grüße, picass

Peter

Hallo
Schau mal oben in Articles rein. Da habe ich mal was zu Triac hinterlegt.
Du kannst es auch einfach mal ausprobieren, wie der Triac funktioniert
indem du eine kleine Wechselspannung nimmst. Muss ja nicht direkt 230V sein.

picass

Danke für den Artikel und den Hinweis darauf. Eine entsprechende Grundlageninformation hatte ich natürlich auch schon ausgeführt. Nur sagen eben diese und vergleichbare Grundlagen nichts über meine Fragenstellung aus. Das Thema der Anordnung der Last wird nirgendwo genannt, was evtl. ein Hinweis darauf sein könnte, dass es tatsächlich egal ist.
Die geringere Zünd-Empfindlichkeit im vierten Quadranten kann man ggf. tatsächlich bemerken: wenn man den Strom/die Spannung am Gate langsam vom Nullzustand hoch regelt, dann gibt es einen Übergangsbereich, in welchem z.B. ein Lämpchen nur schwächer leuchtet und erst bei weiterem Hochregeln dann voll. Müsste mal mit'nem Oszi reinschauen, es gibt nur gerade so viele Baustellen noch.... Is klar, für den Anfang nimmt man erst mal Lämpchen für z.B. 12 Volt über Trafo betrieben, und versucht sich dann erst mit 230 Volt-Typen, auch, weil man halt noch den Trafo als Schutz hat. Musste nur ziemliche Verrenkungen ausführen, weil keine geeigneten 12 Volt-Lampen im Regal lagerten. Da musste ich Kleinsignal-Lämpchen in Reihe löten, aber deren Anschlusspinne waren horror-mäßig korridiert und dann hatten die unterschiedliche Ansprechschwellen - manche leuchteten, manche nicht..... Das sind so Gründe aus der hatten Praxis, warum es nicht immer so ganz hurtig voran geht, wie man sich das so wünscht.... :-[
Grüße, picass

picass

06.04.2021, 11:48:59 CEST #5 Letzte Bearbeitung: 06.04.2021, 11:50:48 CEST von picass
So... die Test's sind durch, sowohl bei 6 Volt Wechselspannung via Trafo als auch 230 Volt diretissima am Netz funktioniert der Last-Anschluss (Lämpchen, rsp. Lampen) "oben" wie "unten". Ohne mit dem Oszi reingeschaut oder mit einem MM Spannungen gemessen zu haben - wobei ich allerdings auch nichts in der Richtung erwarten würde: ein Unterschied ist nicht auszumachen.
Eventuell unnötige Gedanken, rsp. Vorsicht. Mich hatte auch irritiert, dass ich meiner Erinnerung nach über all die Jahre in allen Schaltbildern immer nur die Darstellung mit "Last oben" gesehen hatte, also Phase, dann Last, dann ggf. Sicherung (Varistor) und dann der "obere" Anodenanschluss, also der, welcher gemäß Schaltbild eben nicht mit dem Gate-Anschluss am selben Punkt verknüpft ist. Der Einsatz in der hatten Praxis lässt noch ein Weilchen auf sich warten, aber wenn der ein Weilchen gelaufen ist, melde ich mich hier ggf. noch mal zurück.
Grüße, picass

Schnellantwort

Achtung: In diesem Thema wurde seit 120 Tagen nichts mehr geschrieben.
Wenn Sie nicht absolut sicher sind, dass Sie hier antworten möchten, starten Sie ein neues Thema.

Name:
Verifizierung:
Bitte lassen Sie dieses Feld leer:

2 Beeren und 2 Bananen. Welche Farbe hat die Banane ?:
Tastenkürzel: Alt+S Beitrag schreiben oder Alt+P für Vorschau

Similar topics (1)

176

Antworten: 1
Aufrufe: 44