Modellbau : Antriebstechnik und Steuerung

Begonnen von picass, 25.01.2024, 16:30:29 CET

Vorheriges Thema - Nächstes Thema

Ottmar

Stimme Cobra zu!
Mit einem Akku (4,8-6V als Spannungs/Stromversorgung stellt sich das Problem nicht.
Im Modellflug verwendete BEC's sind praktisch immer Schaltregler (I max ca. 1,5 -ca 3A,)

Schließ doch nur eine BEC an und alle Servos (4?) die verwendet werden. Dann rührst Du an beiden Knüppeln und beobachtst die BEC-Spannung. Wenn diese nicht (nach einiger Zeit) einbricht dürfte es die BEC packen.  Ein üblicher 7805 macht bei Überhitzung dicht bis die Temperatur wieder im grünen Bereich ist.

picass

Hab's gestern drauf ankommen lassen und ein Wechselspiel der diversen Möglicheiten ausprobiert. Schließt man einen Fahrtreger (FR) an, zeigt das (alte) Netzgerät mit seiner Auflösung von 10 mA am digit. Amperemeter 0,15 A an, solange noch kein Motor läuft. Schließt man dann noch den zweiten FR dazu an, ändert sich an der Anzeige nichts. Alle mögliche An-u. Abschaltungsstellungen hatte ich ausprobiert: klappte alles. Offensichtlich vertragen sich die beiden BEC auch dann, wenn beide je einen Motor versorgen.
Auf einem Bild der Schaltung sieht man einen Baustein, welcher heutzutage eigentlich nur noch in Schaltreglern sitzt: eine Spule. Die ist zwar sehr winzig, aber mit Hochfrequenz schaffen die auch was weg. Die Schaltungen sind ja exakt gleich und die Bauteile-Toleranzen müssen nicht wirklich ein Prob darstellen. Vielleicht arbeitet von zweien nur einer oder beide je zur Hälfte. Egal, ich probiere den Parallelbetrieb. Wenn denen das nicht passt, werden sie sich melden. >:D
Grüße, picass

Schnellantwort

Name:
Verifizierung:
Bitte lassen Sie dieses Feld leer:
Geben Sie die Buchstaben aus dem Bild ein
Buchstaben anhören / Neues Bild laden

Geben Sie die Buchstaben aus dem Bild ein:

Tastenkürzel: Alt+S Beitrag schreiben oder Alt+P für Vorschau